لم يتم ترجمة التعليمات التي تحاول زيارتها لهذه اللغة.سوف يتم تحويلك إلى النسخة الإنجليزية حتى يتم توفير ترجمة هذه التعليمات.

Error installing BIA patch (Error at 76%)

السؤال:

Why can't I install the v1.02 update? When I try, I get an error: "Old File Does Not Exist".

الإجابة:


In order to install the update, you must make sure that the language of the update you download matches the language you originally installed the program in. For example, if you installed the game in English, you need to make sure you are downloading the US/UK patch.

Otherwise, you will always get the following error: 'Old file does not exist'

المنصات المتأثرة

هل كان هذا مفيدا؟

.شكرا على ردود الفعل الخاصة بك شكرا على ردود الفعل الخاصة بك. عذرا أن هذا لم يساعدك.
وقل لنا كيف يمكن أن نساعدك. إرسال تذكرة دعم الرجاء

أسئلة وأجوبة مماثلة

لا توجد التعليمات في لغتك مطابقة معايير البحث: نقترح الأسئلة الشائعة التالية في لغات أخرى.