Client hat inkompatible version zum Server

QUESTION:

Ich erhalte die Fehlermeldung "Client hat inkompatible Version zum Server".
 

ANSWER:


Bitte deinstallieren die Version des Ubisoft Game Launchers, die auf der CD mitgeliefert wurde.
Sie benötigen eine neue Version, die Sie
 hier herunterladen können.


Associated Platforms

WAS THIS HELPFUL?

Thanks for your feedback. Thanks for your feedback. Sorry that didn't help.
Please submit a support ticket and tell us how we can help you.