Unable to launch Rainbow Six: Siege on Vulkan API

If you cannot see the option to launch the game on Vulkan:
 
• Ensure your system meets the minimum requirements for the game.
• Check that your graphics card is supported under Vulkan.

AMD Radeon HD 77XX series or better.
Intel Gen9 (IX-6XXX, Intel HD Graphic 5XX) or better.
Nvidia GTX 6 series or better.

• Update your graphics drivers to the recommended versions.

Should the option remain unavailable, open the game's installation folder and launch RainbowSix_Vulkan.exe.

You can find more technical information about the test on our official Rainbow Six: Siege website.

Let us know if you have any other questions!

Associated Platforms

WAS THIS HELPFUL?

Thanks for your feedback. Thanks for your feedback. Sorry that didn't help.
Please submit a support ticket and tell us how we can help you.