La pregunta frecuente que estás intentando leer no se ha traducido todavía al español. Mientras se traduce, te podemos ofrecer la versión en inglés de la misma.

Game keeps asking for the original Ghost Recon CD after the v1.3 patch

After installing the v1.3 patch, you will need to go back to having the original Ghost Recon CD in the drive to be able to play either Ghost Recon or Desert Siege.

Plataformas asociadas

¿HA SIDO DE AYUDA?

Gracias por tus comentarios. Gracias por tus comentarios. Sentimos que no hayan sido de ayuda-
Por favor, envíanos una pregunta y dinos como te podemos ayudar.