La pregunta frecuente que estás intentando leer no se ha traducido todavía al español. Mientras se traduce, te podemos ofrecer la versión en inglés de la misma.

Client hat inkompatible version zum Server

PREGUNTA:

Ich erhalte die Fehlermeldung "Client hat inkompatible Version zum Server".
 

RESPUESTA:


Bitte deinstallieren die Version des Ubisoft Game Launchers, die auf der CD mitgeliefert wurde.
Sie benötigen eine neue Version, die Sie
 hier herunterladen können.


Plataformas asociadas

¿HA SIDO DE AYUDA?

Gracias por tus comentarios. Gracias por tus comentarios. Sentimos que no hayan sido de ayuda-
Por favor, envíanos una pregunta y dinos como te podemos ayudar.

PREGUNTAS FRECUENTES RELACIONADAS

No existen Preguntas Frecuentes en tu página de soporte local para tus criterios de búsqueda, aquí tienes algunas correspondientes a otra página de soporte.