Usein kysytyt kysymykset, joita yrität vierailla, ei ole vielä käännetty tälle kielelle. Olet esillä englanninkielisessä versiossa, kunnes tämä FAQ-käännös on saatavana

Client hat inkompatible version zum Server

KYSYMYS:

Ich erhalte die Fehlermeldung "Client hat inkompatible Version zum Server".
 

VASTAUS:


Bitte deinstallieren die Version des Ubisoft Game Launchers, die auf der CD mitgeliefert wurde.
Sie benötigen eine neue Version, die Sie
 hier herunterladen können.


Liittyvät alustat

OLIKO TÄSTÄ APUA?

Kiitos palautteestasi. Kiitos palautteestasi. Pahoillani, että ei auttanut.
Lähetä tukipyynnön ja kerro meille miten voimme auttaa sinua.