「アノ 2070」の必要動作環境

質問:

「アノ 2070」の最低動作環境は何ですか?

答え:


最低PC動作環境:

対応OS: Windows XP SP3 / Windows Vista SP2 /Windows 7 SP1*
プロセッサー: Intel Core 2 Duo E4400 @ 2.0 GhzまたはAMD Athlon64 X2 3800+ @ 2.0GHZ
RAM: 2 GB Windows XP - Vista - Windows 7
ビデオカード: 512 MB DirectX  Shader Model 4.0以降を搭載した9.0準拠のカード (Radeon HD2600XT / GeForce 8800GT以上)
サウンドカード: DirectX 9.0 – 準拠のサウンドカード
DirectX バージョン: DirectX 2010年6月またはそれより最新(ディスクに含まれるライブラリ)
DVD-ROM: DVD-ROM デュアルレイヤードライブ
ハードドライブ容量: 5 GB
対応周辺機器: キーボード、マウス

* この製品はWindows 98/ME/2000 に対応していません

推奨動作環境:

プロセッサー: Intel Core 2 Duo E6700 @ 2.6 GHz または AMD Athlon64 X2 6000+ @ 3.0Ghz 以上
ビデオカード: 512 MB DirectX 9.0 –シェーダーモデル5.0以上の準拠カード (Radeon HD5770 / GeForce GTX460 以上)
サウンド: サラウンドサウンド5.1対応のサウンドカード
周辺機器: キーボード、マウス

発売時点での対応しているビデオカード:
AMD Radeon HD2600XT 以上 /3000/4000/5000/6000 デスクトップシリーズ
nVidia GeForce 8800GT 以上 /9/GT200/GT400/GT500 デスクトップシリーズ

これらのデスクトップカードのラップトップモデルでも、最低動作環境を満たしていれば、機能する可能性があります。

リリース時の準拠モバイルソリューション:
AMD Radeon Mobility Radeon HD4330, HD4670, HD550v, HD6480G, HD6550
nVidia GeForce 9400M, GTS360M, GT460M, Quadro NVS3100M
Sandybridge CPUに組み込まれたIntel HD3000グラフィックス

サポートされていないもの:
Crossfire Radeon HD 3870 + Radeon HD 3850
Crossfire Radeon HD 5870 + Radeon HD 5870

関連するプラットフォーム

参考になりましたか?

フィードバックありがとうございます。 フィードバックありがとうございます。お力になれず申し訳ありません。
サポートチケットに投稿 して、どのような状況か教えてください。