『Hyper Scape』の必要動作環境

質問:

『Hyper Scape』の必要動作環境は何ですか?

答え:


最低動作環境
OS Windows 8 or Windows 10 (64ビット版)
プロセッサー Intel Core i3 3220 @ 3.3GHz または AMD FX-4130 @ 3.8Ghz (SSE 4.2以上のサポートとAVXが必要)
RAM 6 GB
ビデオカード NVIDIA GeForce GTX 660 (2 GB), AMD Radeon HD 7870 (2 GB) または Intel HD 520
ハードドライブ 30 GBの利用可能なストレージ
サウンドーカード 最新のドライバーを備えたDirectX互換のサウンドカードカード
周辺機器 Windows互換のキーボードとマウス、またはコントローラー

推奨動作環境
OS Windows 8 または Windows 10 (64ビット版)
プロセッサー Intel Core i7 4790 または AMD Ryzen 5 1500X (SSE 4.2以上のサポートとAVXが必要)
RAM 8 GB
ビデオカード NVIDIA GTX 1660 SUPER (6 GB) または AMD Radeon RX 480 (4 GB)
ハードドライブ 30 GBの利用可能なストレージ
サウンドーカード 最新のドライバーを備えたDirectX互換のサウンドカードカード
周辺機器 Windows互換のキーボードとマウス、またはコントローラー
 
これらのデスクトップカードのラップトップモデルは、パフォーマンスが最低構成と同等である限り、動作する場合があります
 
その他ご質問がございましたら、お気軽にお問い合わせください!

関連するプラットフォーム

参考になりましたか?

フィードバックありがとうございます。 フィードバックありがとうございます。お力になれず申し訳ありません。
サポートチケットに投稿 して、どのような状況か教えてください。