AMD CPU로 실행 시 발생하는 크래시

시스템 요구 사양에 맞는 대부분의 최신 AMD 프로세서는 게임을 구동하는데 문제가 없을 것입니다. 그러나 최근 출시된 많은 게임과 같이 Far Cry 5는 SSE4.1 명령어 집합 혹은 그 이상을 지원하는 프로세서가 필요합니다. 

만약 컴퓨터에서 게임을 실행하자마자 오류가 발생할 경우, 해당 명령어 집합을 지원하는 AMD 프로세서를 먼저 확인하기 바랍니다. 검색 사이트에서 프로세서명과 SSE4.1를 입력하기만 해도 확인할 수 있습니다. 여기에서도 SSE4.1 명령어 집합을 지원하는 AMD 프로세서군을 확인할 수 있습니다. 물론 이러한 과정에 도움이 필요하다면 언제든지 지원팀에 문의해도 됩니다.

요구 사양에 맞는 프로세서가 맞다면 기본 PC 문제 해결 가이드를 따라주세요.

그래도 게임이 제대로 실행되지 않는다면 문의하세요. 문제를 해결하기 위해 최선을 다하겠습니다.

연관된 플랫폼

도움이 되셨습니까?

피드백을 남겨 주셔서 감사합니다. 고객님의 의견에 감사 드립니다. 도움을 드리지 못해 죄송합니다.
문의를 남겨 어떤 도움이 필요한지 알려 주시기 바랍니다.