De FAQ die u probeert te bezoeken is nog niet vertaald voor deze taal. U wordt de Engelse versie aangeboden tot de vertaling van deze FAQ beschikbaar is gesteld

Sandstorm: Pirate Wars Compatibility FAQ

Embark on an epic, POST-APOCALYPTIC PIRATING-ADVENTURE!
Engage in RUTHLESS REAL-TIME BATTLES against other players everywhere!
 
Supported Devices
The currently supported tablets and phones are as follows:

iOS
iOS 7 or above required.

iPhone 5, 5C, 5S, 6, 6 Plus, 6S and 6S Plus
iPad 2, 3 and 4
iPad Air and Air 2
iPad Mini 1, 2, 3 and 4

Languages: English, French, Italian, German, Spanish, Brazilian Portuguese, Russian, Japanese, Korean and Chinese (simplified)


Android
Android OS 4.0 or above required.

Acer Iconia Tab 8
Alcatel One Touch 7025D
Asus ME173X
Fuhu Nabi DreamTab HD8
Google Nexus 4
Google Nexus 5
Google Nexus 6
Google Nexus 7 2013
Google Nexus 9
Google Nexus 10
HTC One
HTC One (M8)
HTC One M9
HTC One Mini
Lenovo Mobile Idea Tab S6000
LGE G Flex
LGE G Pro 2
LGE G2
LGE G3
LGE Gpad
LGE L70
LGE Optimus G Pro
Motorola Droid Maxx
Motorola Droid Ultra
Motorola Moto X
Motorola G
Motorola XT901
Nvidia Shield Tablet
Quanta Corporation Ellipsis 7
Samsung Galaxy Core
Samsung Galaxy Exhibit
Samsung Galaxy Grand 2
Samsung Galaxy I8190 S III Mini
Samsung Galaxy Mega
Samsung Galaxy Note 8.0
Samsung Galaxy Note 10.1
Samsung Galaxy Note II
Samsung Galaxy Note Pro 12.2
Samsung Galaxy Note 3
Samsung Galaxy Note 4
Samsung Galaxy S II
Samsung Galaxy S III
Samsung Galaxy S III Mini
Samsung Galaxy S4
Samsung Galaxy S4 Mini
Samsung Galaxy S5 LTE
Samsung Galaxy S6
Samsung Galaxy S6 Edge
Samsung Galaxy Tab 3 7.0
Samsung Galaxy Tab 3 10.1
Samsung Galaxy Tab 4
Samsung Galaxy Tab 4 7.0
Samsung Galaxy Tab II 7.0
Samsung Galaxy Tab II 10.1
Samsung Galaxy Tab S 10.5
Sony Xperia SP
Sony Xperia Z
Sony Xperia Z Ultra
Sony Xperia Z1
Sony Xperia Z2
Symphony Teleca OnePlus One

Languages: English, French, Italian, German, Spanish, Brazilian Portuguese, Russian, Japanese and Korean
Your device may still be compatible if it is not found in the list above. To try it, visit the Google Play Store from the link provided and log in with your Google account. If your device is linked to your Google account, the page will tell you whether or not it is currently compatible.

Aanverwante Platforms

Was dit behulpzaam?

Bedankt voor uw Feedback. Bedankt voor uw Feedback. Sorry dat het niet geholpen heeft.
Zend ons alstublieft een ondersteunings aanvraag en vertel ons waarmee we u kunnen helpen.