Rayman-Adventures-Dispositivos-Suportados

Rayman Adventures requer iOS 8 & 9, e suportado nos dispositivos seguintes:

- iPhone 4S
- iPhone 5
- iPhone 5C
- iPhone 5S
- iPhone 6
- iPhone 6 Plus
- iPad 2
- iPad 3
- iPad 4
- iPad 5 (Air)
- iPad Mini
- iPad Mini 2 (Retina)
- iPod 5

Plataformas Associado

ISSO FOI ÚTIL?

Obrigada pelo seu Feedback. Obrigada pelo seu Feedback. Desculpe se não foi possvele ajuda lo.
Por favor envie um bilhete e nos informe como podemos ajuda lo.