O FAQ que você está tentando visitar ainda não foi traduzido para este idioma. Você está sendo apresentado com a versão em inglês até a tradução desta FAQ for disponibilizada.

What patches do I need to install for IL-2 Sturmovik?

QUESTÃO:

What patches do I need to install for IL-2 Sturmovik?

RESPOSTA:


If you just installed IL2 from the retail (out of the box) version, you will need to patch to 1.1a then 1.2.

If your version is 1.04 you will need to patch to 1.1b then 1.2.

If you would like to use the voice packs you need to patch to 1.2ov

To download the latest patches for IL-2 Sturmovik, please visit http://www.il2sturmovik.com/games_elts/updates.php.

Other reliable mirror sites to download your patches from are http://www.3dgamers.com and http://www.fileplanet.com

Plataformas Associado

ISSO FOI ÚTIL?

Obrigada pelo seu Feedback. Obrigada pelo seu Feedback. Desculpe se não foi possvele ajuda lo.
Por favor envie um bilhete e nos informe como podemos ajuda lo.

FAQs RELACIONADOS

Infelizmente, não existem FAQs/PERGUNTAS FREQUENTES no seu idioma para este critério de busca. Aqui estão algumas perguntas frequentes em inglês que podem ajudar: