A FAQ que tentou consultar não foi ainda traduzida para esta língua. Será apresentada a versão em inglês até que uma tradução para esta FAQ esteja disponível

Client hat inkompatible version zum Server

QUESTÃO:

Ich erhalte die Fehlermeldung "Client hat inkompatible Version zum Server".
 

RESPONDA:


Bitte deinstallieren die Version des Ubisoft Game Launchers, die auf der CD mitgeliefert wurde.
Sie benötigen eine neue Version, die Sie
 hier herunterladen können.


Plataformas Associadas

ISTO FOI ÚTIL?

Obrigado pelo seu feedback! Obrigado pelo seu feedback! Lamentamos que não ajuda.
Por favor, envie um tíquete de suporte e diga-nos como é que podemos ajudá-lo.

RELACIONADOS FAQs

não existem FAQs da sua localidade para este critério de busca, aqui estão alguns do outro.