使用 AMD CPU启动游戏时导致崩溃

大部分符合系统需求 的现有AMD处理器应该都能让您正常运行游戏。但与近期许多发行的游戏相同,《孤岛惊魂5》需要SSE4.1 指令集(或更高)的处理器。

如果在电脑上启动游戏时停止工作,我们建议先确认AMD处理器是否支持这个指令集。在任何搜索引擎输入处理器名称和SSE4.1应该就能得到答案。您还可以打开此篇专文,查阅支持这个指令集的AMD处理器系列清单。当然,如果您在这个过程中需要任何协助,欢迎随时联系客服团队

如果您确定自己的处理器符合要求,我们建议您尝试 基本的PC疑难排查指南

如果您的游戏还是无法顺利运行,请您联系我们,我们会尽力解决您的问题。 

 

相关平台

这对您有帮助吗?

感谢您的反馈。 感谢您的反馈。很抱歉我们没有能帮上忙。
提交一个工单 告诉我们需要什么帮助。