《纪元2070》系统要求

最低配置
操作系统:Windows 7 SP1
处理器:Intel Core 2 Duo E4400 @ 2.0 Ghz 或 AMD Athlon64 X2 3800+ @ 2.0GHZ
声卡:512 MB DirectX 9.0兼容卡,Shader Model 4.0或更高(Radeon HD2600XT / GeForce 8800GT或更高)*
DirectX:DirectX June2010 或更新 (包含元件库的disc)
内存:2 GB
声卡:DirectX 9.0 – 兼容声卡
硬盘容量:5 GB
DVD-ROM:DVD-ROM dual-layer 驱动
外设:键盘、鼠标
 
推荐配置 
操作系统:Windows 7 SP1 / Windows 8
处理器:Intel Core 2 Duo E6700 @ 2.6 GHz 或 AMD Athlon64 X2 6000+ @ 3.0Ghz or better
声卡:512 MB DirectX 9.0 – 兼容卡、 Shader Model 5.0 或更高(Radeon HD5770 / GeForce GTX460 或更高)*
DirectX:DirectX June2010 或更新 (包含元件库的disc)
内存:2 GB
声卡:Surround Sound 5.1 兼容声卡
硬盘容量:5 GB
DVD-ROM:DVD-ROM dual-layer 驱动
外设:键盘、鼠标
 
发布时支持的显卡: 
AMD Radeon HD2600XT 或更高 /3000/4000/5000/6000 台式系列
Nvidia GeForce 8800GT 或更高 /9/GT200/GT400/GT500 台式系列
 
上述台式显卡的笔记本版本,只要满足最低性能配置,应该可以正常运行

发布时移动端配置方案: 
AMD Radeon Mobility Radeon HD4330, HD4670, HD550v, HD6480G, HD6550
Nvidia GeForce 9400M, GTS360M, GT460M, Quadro NVS3100M
嵌入Intel HD3000 Graphics 的Sandybridge CPUs

相关平台

这对您有帮助吗?

感谢您的反馈。 感谢您的反馈。很抱歉我们没有能帮上忙。
提交一个工单 告诉我们需要什么帮助。