使用 AMD 中央處理器啟動遊戲時停止運作

大部分符合系統需求的現有 AMD 處理器應該都能讓您正常運行遊戲。但是與許多近期發行的遊戲相同,《Far Cry 5》需要支援 SSE4.1 指令集(或更高版本)的處理器。
 
如果在電腦上啟動遊戲時停止運作,我們建議先確認您的 AMD 處理器是否支援這個指令集。在任何搜尋引擎輸入處理器名稱和 SSE4.1 應該就能得到答案。當然,如果您在過程中需要任何協助,歡迎隨時聯繫客戶服務團隊

如果您確定自己的處理器符合需求,我們建議您嘗試基本 PC 疑難排解指南

如果您的遊戲還是無法順利運行,請聯繫我們,我們會盡力解決您的問題。

關聯平台

是否有幫助?

感謝您的回饋。 感謝您的回饋,很抱歉沒有幫助。
送出支援請求,讓我們瞭解如何幫助您。