《火線獵殺:絕境》系統需求

問題:

《火線獵殺:絕境》的系統需求為何?

回答:


(請注意,以下內容為遊戲的基礎系統需求。若需瞭解以 2K 及 4K 解析度遊玩《火線獵殺:絕境》的推薦需求配置,請參閱我們的專屬文章。)

最低需求——1080p (每秒 30 幀——低設置):
 
作業系統:Windows 7 SP1、Windows 8.1 或 Windows 10(僅限 64 位元)
處理器:Intel Core i5 4460 或 AMD Ryzen 1200
顯示卡:AMD Radeon R9 280X 或 NVIDIA GeForce GTX 960(搭載至少 4GB 顯示記憶體,且最低支援 Shader Model 5.0)
記憶體:8GB RAM
儲存空間:42GB 可用硬碟空間
DirectX:DirectX 11
音效卡:安裝最新驅動程式且與 DirectX 9.0c 相容之音效卡
周邊設備:需要相容 Windows 的鍵盤和滑鼠,可選用控制器(Xbox One / PS4)更多資訊請參閱我們的可支援周邊設備文章
網際網路:需要保持網際網路連線

推薦配置——1080p (每秒 60 幀——高設置):
 
作業系統:Windows 7 SP1、Windows 8.1 或 Windows 10(僅限 64 位元)
處理器:Intel Core i7 6700K,AMD Ryzen 5 1600
顯示卡:AMD Radeon RX 480 或 NVIDIA GeForce GTX 960(搭載至少 6GB 顯示記憶體,且最低支援 Shader Model 5.0)
記憶體:8GB RAM
儲存空間:42GB 可用硬碟空間
DirectX:DirectX 11
音效卡:安裝最新驅動程式且與 DirectX 9.0c 相容之音效卡
周邊設備:需要相容 Windows 的鍵盤和滑鼠,可選用控制器(Xbox One / PS4)更多資訊請參閱我們的可支援周邊設備文章。
網際網路:需要保持網際網路連線

(《火線獵殺:絕境》在上傳速度至少 384kps 的寬頻連線環境中能獲得最佳體驗。)

請留意:
•  若以上顯示卡的筆記型電腦版本效能符合最低需求,則應可正常運作。請參閱此篇文章了解更多相關資訊。
•  以下功能在《火線獵殺:絕境》中無法使用:SLI、光線追蹤與 Crossfire。

User-added image

關聯平台

是否有幫助?

感謝您的回饋。 感謝您的回饋,很抱歉沒有幫助。
送出支援請求,讓我們瞭解如何幫助您。