《疯狂兔子:编程学院》的系统需求

问题:

《疯狂兔子:编程学院》的系统需求是什么?

回答:


最低需求 (60 FPS)
操作系统:Microsoft Windows 7, 8, 10 (仅限64位版)
处理器: Intel Core i3-2120 @3.3 GHz, AMD FX-4320 @4.0 GHz
显卡: NVIDIA GeForce GTX 650Ti or AMD Radeon HD 7770 (1 GB VRAM, Shader Model 5.0 或更高)*
分辨率 1920x1080
显示预设:低
DirectX: DirectX 11 / 最新的 DirectX Redistributable
内部:4 GB
储存空间:1.2 GB
外设:鼠标和键盘 
 
最低需求 (30 FPS, 集成显卡选择方案)
操作系统: Microsoft Windows 7, 8, 10 (仅限64位版)
处理器:Intel Core i5-4460 @3.2 GHz, AMD A10-6800K @4.1 GHz
显卡: Intel HD 4600 or AMD Radeon HD 8670D (1 GB VRAM, Shader Model 5.0或更高)*
分辨率: 1920x1080
显示预设:非常低
DirectX: DirectX 11 / 最新的 DirectX Redistributable
内存:8 GB
储存空间: 1.2 GB
外设:鼠标和键盘 

推荐配置 (60 FPS)
操作系统:Microsoft Windows 7, 8, 10仅限64位版)
处理器:Intel Core i5-2400 @3.1 GHz, AMD FX-8150 @3.6 GHz
显卡: NVIDIA GeForce GTX 660 or AMD Radeon HD 7850 (2 GB VRAM, Shader Model 5.0 或更高)*
分辨率:1920x1080
显示预设: 高
DirectX: DirectX 11 / 最新的 DirectX Redistributable
内存:8 GB储存空间: 1.2 GB
外设:鼠标和键盘 

请留意不支持SLI 和 Crossfire are not supported.

*若以上性能的笔记本电脑版本 效能符合最低需求,则应可正常运作

相关平台

这对您有帮助吗?

感谢您的反馈。 感谢您的反馈。很抱歉我们没有能帮上忙。
提交一个工单 告诉我们需要什么帮助。